<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />
<title>Looking for Same   - The Gay &amp; Lesbian Review</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.glreview.org/xmlrpc.php" />
            <style type="text/css">
            .ship_address {
            	float: left;
            	width: 46%;
            	margin: 2%;
            	padding: 8px;
            	background-color: #eee;
            	border-radius: 5px;
            	-moz-border-radius: 5px;
            	-webkit-border-radius: 5px;
            	border: 1px solid #ddd;
            	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
				-moz-box-sizing: border-box;    /* Firefox, other Gecko */
				box-sizing: border-box;         /* Opera/IE 8+ */
            }
            .ship_address select {
	            width: 100% !important;
            }
            #address_form .address_block {border-bottom: 1px solid #CCC;}
            </style>
                        <style type="text/css">
            .ship_address {
            	float: left;
            	width: 46%;
            	margin: 2%;
            	padding: 8px;
            	background-color: #eee;
            	border-radius: 5px;
            	-moz-border-radius: 5px;
            	-webkit-border-radius: 5px;
            	border: 1px solid #ddd;
            	-webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */
				-moz-box-sizing: border-box;    /* Firefox, other Gecko */
				box-sizing: border-box;         /* Opera/IE 8+ */
            }
            .ship_address select {
	            width: 100% !important;
            }
            #address_form .address_block {border-bottom: 1px solid #CCC;}
            </style>
            
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="straight guys looking for same"/>
<link rel="canonical" href="http://www.glreview.org/looking-for-same/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/www.glreview.org\/","name":"The Gay &amp; Lesbian Review"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="The Gay &amp; Lesbian Review &raquo; Feed" href="http://www.glreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gay &amp; Lesbian Review &raquo; Comments Feed" href="http://www.glreview.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gay &amp; Lesbian Review &raquo; Looking for Same   Comments Feed" href="http://www.glreview.org/looking-for-same/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.glreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='http://www.glreview.org/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.glreview.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.glreview.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.glreview.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.glreview.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://www.glreview.org/wp-content/themes/canvas/css/woocommerce.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.glreview.org/wp-includes/css/dashicons.min.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.glreview.org/wp-includes/js/thickbox/thickbox.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='multiple_shipping_styles-css'  href='http://www.glreview.org/wp-content/plugins/woocommerce-shipping-multiple-addresses/front.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='tiptip-css'  href='http://www.glreview.org/wp-content/plugins/woocommerce-shipping-multiple-addresses/jquery.tiptip.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css'  href='http://www.glreview.org/wp-content/plugins/issuem/css/flexslider.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://www.glreview.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://www.glreview.org/wp-content/plugins/wooslider/assets/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.glreview.org/wp-content/themes/canvas-glreview/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://www.glreview.org/wp-content/themes/canvas/css/layout.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.glreview.org/wp-content/plugins/wordpress-popup/css/animate.min.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpbr-default-css'  href='http://www.glreview.org/wp-content/plugins/wp-banners/css/wp-banners-default.css?ver=4.2.12' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.glreview.org/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 1110px; max-width: 1110px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; }</style>
<![endif]-->
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=1.9.10.2'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce-shipping-multiple-addresses/jquery.tiptip.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce-shipping-multiple-addresses/modernizr.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCMS = {"ajaxurl":"http:\/\/www.glreview.org\/wp-admin\/admin-ajax.php","base_url":"http:\/\/www.glreview.org\/wp-content\/plugins\/woocommerce-shipping-multiple-addresses"};
var WCMS = {"ajaxurl":"http:\/\/www.glreview.org\/wp-admin\/admin-ajax.php","base_url":"http:\/\/www.glreview.org\/wp-content\/plugins\/woocommerce-shipping-multiple-addresses"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce-shipping-multiple-addresses/woocommerce-checkout.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/themes/canvas/includes/js/third-party.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/themes/canvas/includes/js/general.js?ver=4.2.12'></script>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 1110px !important; }
</style>

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.glreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.glreview.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.12" />
<link rel='shortlink' href='http://www.glreview.org/?p=38480' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();}},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});
a2a_config.show_title=1;
//--></script>
<script type="text/javascript">
var wpbrUrl = 'http://www.glreview.org/wp-content/plugins/wp-banners';
var wpbrAjax = 'http://www.glreview.org/wp-content/plugins/wp-banners/wp-banners-ajax.php';
var wpbrajaxurl = 'http://www.glreview.org/wp-admin/admin-ajax.php';
var wpbrRefresh = '15000';
var registertimeout = false;

	var wpbrFadeBanners = true;
	var wpbrFadeEffect = "fade";
</script>
<!-- Theme version -->
<meta name="generator" content="canvas-glreview 1.0" />
<meta name="generator" content="Canvas 5.3.0" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.glreview.org/wp-content/themes/canvas-glreview/images/favicon.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
h2.title a{
color:#0D4980 !important; 

//color change by uzair

}

a:visited:{
color:#0D4980 !important;  

//color change by uzair

}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.glreview.org/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.glreview.org/wp-content/themes/canvas-glreview/custom.css" rel="stylesheet" type="text/css" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta name ="viewport" content="width=device-width,initial-scale=1"/>
<!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- WooCommerce Version -->
<meta name="generator" content="WooCommerce 2.0.12" />

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">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</style><meta property="og:site_name" content="The Gay &amp; Lesbian Review" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="234206726719106" />
<meta property="og:url" content="http://www.glreview.org/looking-for-same/" />
<meta property="og:title" content="Looking for Same  " />
<meta property="og:description" content="&nbsp; Then there’s the ever-fascinating phenomenon of straight men having sex with one another. We all know it goes on—just check out Craigslist and notice the straight guys looking for “same.” That’s exactly what sociologist Tony Silva did, focusing on rural settings, and he tracked down a sample of nineteen country guys who fitted the&hellip;" />
<meta property="og:image" content="http://www.glreview.org/wp-content/uploads/2017/02/Tony-Silva.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="article:published_time" content="2017-02-17T15:35:14+00:00" />
<meta property="article:modified_time" content="2017-02-17T15:37:48+00:00" />
<meta property="article:author" content="http://www.glreview.org/author/rschneiderjr/" />
<meta property="article:section" content="Sex" />
<meta property="fb:profile_id" content="571015170" />
	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = true;
				
		args.pauseOnHover = true;
				
		args.smoothHeight = true;		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	</head>
<body class="single single-post postid-38480 single-format-standard unknown alt-style-default three-col-left width-1110 three-col-left-1110">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Top-New</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-35978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35978"><a href="https://www.pubservice.com/subnew1.aspx?PC=GL">Register</a></li>
<li id="menu-item-36189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36189"><a href="https://www.glreview.org/my-account/">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-35980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35980"><a href="https://pubservice.com/subinfo.aspx?PC=GL&#038;DO=U">Edit My Address</a></li>
	<li id="menu-item-35981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35981"><a href="https://pubservice.com/subinfo.aspx?PC=GL&#038;DO=U">Shipping Address</a></li>
	<li id="menu-item-35982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35982"><a href="https://pubservice.com/subinfo.aspx?PC=GL&#038;DO=U">Change Password</a></li>
	<li id="menu-item-35983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35983"><a href="https://pubservice.com/subinfo.aspx?PC=GL&#038;DO=U">Lost Password</a></li>
</ul>
</li>
<li id="menu-item-35984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35984"><a href="https://www.glreview.org/cart/">Cart</a></li>
<li id="menu-item-37128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37128"><a href="http://www.glreview.org/advertising/">Advertising</a></li>
<li id="log-in-out-link" class="menu-item menu-type-link"><a href="http://www.glreview.org/wp-login.php?redirect_to=http%3A%2F%2Fwww.glreview.org%2Flooking-for-same%2F" title="Login">Login</a></li></ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	
	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.glreview.org/" title="A Bimonthly Magazine of History, Culture, and Politics"><img src="http://www.glreview.org/wp-content/themes/canvas-glreview/images/glreview-logo-2013b.png" alt="The Gay &amp; Lesbian Review" /></a>
<span class="site-title"><a href="http://www.glreview.org/">The Gay &amp; Lesbian Review</a></span>
<span class="site-description">A Bimonthly Magazine of History, Culture, and Politics</span>
</div>
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
        <div id="topad">
        
        				 

	           
<!--			< ?php
				if ( '' != $settings['ad_top_adsense'] ) {
					echo stripslashes( $settings['ad_top_adsense'] );
				} else {
					if ( '' != $settings['ad_top_url'] && '' != $settings['ad_top_image'] ) {
						$top_ad_image = $settings['ad_top_image'];
        				if ( is_ssl() ) $top_ad_image = str_replace( 'http://', 'https://', $top_ad_image );
			?>
				<a href="< ?php echo esc_url( $settings['ad_top_url'] ); ?>"><img src="< ?php echo esc_url( $top_ad_image ); ?>" /></a>
			< ?php } } ?>-->
		</div><!-- /#topad -->

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

	    	<ul class="cart fr no-rss-link">
    		<li>
    			<a class="cart-contents" href="https://www.glreview.org/cart/" title="View your shopping cart">
    				0 items - <span class="amount">&#36;0.00</span>    			</a>
    		</li>
   		</ul>
    
	<a href="http://www.glreview.org" class="nav-home"><span>Home</span></a>

	<h3>glr-main</h3><ul id="main-nav" class="nav fl"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40"><a title="Home Page" href="http://www.glreview.org/"><i class="icon-home"></i></a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.glreview.org/current-issue/">Current Issue</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://www.glreview.org/past-issues/">Past Issues</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.glreview.org/blog/">Blog</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a title="subscribe-renew" href="http://www.glreview.org/subscriptions/">Subscribe / Renew</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3257"><a href="/donate/">Donate</a></li>
<li id="menu-item-24074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24074"><a href="http://www.glreview.org/about/">About</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://www.glreview.org/contact/">Contact</a></li>
<li id="menu-item-35674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35674"><a href="http://www.glreview.org/writers-guidelines-for-submission/">Writers&#8217; Guidelines</a></li>
<li id="menu-item-37131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37131"><a href="http://www.glreview.org/digital-edition/">Digital Edition</a></li>
<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a title="Site Search" href="http://www.glreview.org/site-search/"><i class="icon-search"></i></a></li>
</ul>	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="post-38480 post type-post status-publish format-standard has-post-thumbnail hentry category-sex instock">
<h1>Looking for Same  </h1><div class="post-meta"><span class="small"></span> <span class="author vcard"><span class="fn"><a href="http://www.glreview.org/author/rschneiderjr/" title="Posts by Richard Schneider" rel="author">Richard Schneider</a></span></span> <span class="small">on</span> <abbr class="date time published" title="2017-02-17T10:35:14-0500">February 17, 2017</abbr>  <span class="small"></div>
	<div class="entry">
	    
<div class="fb-social-plugin fb-like" data-font="lucida grande" data-ref="above-post" data-href="http://www.glreview.org/looking-for-same/" data-width="450" data-action="recommend"></div>
<p>&nbsp;</p>
<div id="attachment_38491" style="width: 249px" class="wp-caption alignleft"><a href="http://sociology.uoregon.edu/profile/tsilva/" target="_blank"><img src="http://www.glreview.org/wp-content/uploads/2017/02/Tony-Silva-300x225.jpg" alt="Tony Silva" width="239" height="179" class="wp-image-38491" /></a><p class="wp-caption-text">Tony Silva</p></div>
<p>Then there’s the ever-fascinating phenomenon of straight men having sex with one another. We all know it goes on—just check out Craigslist and notice the straight guys looking for “same.” That’s exactly what sociologist <a href="https://www.researchgate.net/publication/310779490_Bud-Sex_Constructing_Normative_Masculinity_among_Rural_Straight_Men_That_Have_Sex_With_Men" target="_blank">Tony Silva </a>did, focusing on rural settings, and he tracked down a sample of nineteen country guys who fitted the bill. Most were married, and all identified strongly as heterosexual. So what allowed them to perform the mental gymnastics needed to make this leap? Silva interviewed the men in depth and found that the “looking for same” component was key. Having sex with a gay guy, they explained, would make it a gay experience, while doing it with another straight guy was okay, because, after all, the other guy was just like you: not gay! Concluded Silva: “It’s not gay if the guy you’re having sex with doesn’t seem gay at all.” Indeed, Silva found that if anything the same-sex encounters could be used to strengthen the men’s heterosexual identity. It’s just “helpin’ a buddy out,” they would say; it’s what real men do for one another when the need arises. So what if, for some of them, the need arises quite a lot?</p>
<p>&nbsp;</p>
<p><a href="http://www.glreview.org/wp-content/uploads/2015/10/Not-Gay.jpg"><img src="http://www.glreview.org/wp-content/uploads/2015/10/Not-Gay-200x300.jpg" alt="Not Gay" width="125" height="188" class="  wp-image-33757 alignright" /></a>On a related note, check out the review of <a href="http://www.glreview.org/article/swm%E2%80%88looking-for-same/" target="_blank"><em>Not Gay: Sex Between Straight White Men</em></a> in <em>The G&amp;LR</em>&#8216;s November-December 2015 Issue.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share_save"><img src="http://www.glreview.org/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a>
<script type="text/javascript"><!--
wpa2a.script_load();
//--></script>
</div></div>	</div><!-- /.entry -->
	<div class="fix"></div>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

						<form class="newsletter-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=glreview', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
				<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
				<input type="hidden" value="glreview" name="uri"/>
				<input type="hidden" value="The Gay &amp; Lesbian Review" name="title"/>
				<input type="hidden" name="loc" value="en_US"/>
				<input class="submit button" type="submit" name="submit" value="Submit" />
			</form>
			
			
						<div class="social">
		   					</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-38314">

<a href="http://www.glreview.org/too-good-is-no-good/" title="Too Good Is No Good" class="related-title"><span>Too Good Is No Good</span></a>
</li>
<li class="post-id-37039">

<a href="http://www.glreview.org/much-more-than-a-penis-tour-of-ancient-greece/" title="Much More Than a “Penis Tour” of Ancient Greece" class="related-title"><span>Much More Than a “Penis Tour” of Ancient Greece</span></a>
</li>
<li class="post-id-36101">

<a href="http://www.glreview.org/demonic-circle/" title="Demonic Circle  " class="related-title"><span>Demonic Circle  </span></a>
</li>
<li class="post-id-29128">

<a href="http://www.glreview.org/okay-the-image-was-flipped/" title="Okay, the Image Was &#8220;Flipped&#8221;!" class="related-title"><span>Okay, the Image Was &#8220;Flipped&#8221;!</span></a>
</li>
<li class="post-id-29061">

<a href="http://www.glreview.org/the-tenth-circle/" title="The Tenth Circle" class="related-title"><span>The Tenth Circle</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</div><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.glreview.org/hetero-supremacy/" rel="prev"><i class="icon-angle-left"></i> “Hetero Supremacy”</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.  Your thoughts are welcome.</h5></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/looking-for-same/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>
									<p class="must-log-in">You must be <a href="http://www.glreview.org/wp-login.php?redirect_to=http%3A%2F%2Fwww.glreview.org%2Flooking-for-same%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			     
            </section><!-- /#main -->
            <aside id="sidebar">
<div id="wpbr_widget-12" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-zone wpbrzone-11" id="wpbrbannerajax16a5cdae36"><div class="wpbrbanner" id="wpbrbanner51" style="width:300px; height:300px;">	<div class="wpbrbannerinside"><a href="http://www.glreview.org/?wpbrmethod=ad&amp;hit=Y&amp;id=51" target="_blank" title="Tales of Teddy"><img src="http://www.glreview.org/wp-content/uploads/wp-banners/Tales of Teddy.png?rand=7023" class="" style="width:300px; height:300px;" alt="tales-of-teddypng" /></a>	</div></div></div></div><div id="cnss_widget-2" class="widget widget_cnss_widget"><ul class="cnss-social-icon" style="text-align:;"><li class="GLReview-RSS-Feed" style=" display:inline-block;"><a target="_blank" title="GLReview RSS Feed" href="http://feeds.feedburner.com/glreview"><img src="http://www.glreview.org/wp-content/uploads/1372939784_rss.png" border="0" width="32" height="32" alt="GLReview RSS Feed" style=" margin:2px;" /></a></li><li class="GLReview-on-Facebook" style=" display:inline-block;"><a target="_blank" title="GLReview on Facebook" href="https://www.facebook.com/pages/Gay-and-Lesbian-Review-Worldwide/55694281233"><img src="http://www.glreview.org/wp-content/uploads/1372939692_facebook.png" border="0" width="32" height="32" alt="GLReview on Facebook" style=" margin:2px;" /></a></li><li class="Tumblr" style=" display:inline-block;"><a target="_blank" title="Tumblr" href="http://glrw-glit.tumblr.com/"><img src="http://www.glreview.org/wp-content/uploads/1372939891_tumblr.png" border="0" width="32" height="32" alt="Tumblr" style=" margin:2px;" /></a></li><li class="LinkedIn" style=" display:inline-block;"><a target="_blank" title="LinkedIn" href="http://www.linkedin.com/company/1451738?trk=tyah&trkInfo=tas%3AGay%20%26%20Lesbian%20Review%2Cidx%3A1-1-1"><img src="http://www.glreview.org/wp-content/uploads/1393888918_linkedIn.png" border="0" width="32" height="32" alt="LinkedIn" style=" margin:2px;" /></a></li></ul></div><div id="wpbr_widget-13" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-zone wpbrzone-12" id="wpbrbannerajaxd82c8d1619"><div class="wpbrbanner" id="wpbrbanner5" style="width:300px; height:250px;">	<div class="wpbrbannerinside"><!-- BEGIN JS TAG - The Gay & Lesbian Review ROS 300x250 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1338780" TYPE="text/javascript"></SCRIPT>
<!-- END TAG -->	</div></div></div></div><div id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/pages/Gay-and-Lesbian-Review-Worldwide/55694281233" data-show-faces="true" data-stream="true"></div></div></aside><!-- /#sidebar -->
    
            
		</div><!-- /#main-sidebar-container -->         

		<aside id="sidebar-alt">
	<div id="issuem_active_issue-12" class="widget issuem_active_issue"><div class="issuem_active_list_widget"><a href="http://www.glreview.org/current-issue/?issue=issue-125"><img width="300" height="389" src="http://www.glreview.org/wp-content/uploads/2016/12/24.1-300x389.jpg" class="attachment-issuem-cover-image" alt="January-February 2017" /></a><p>January-February 2017</p></div></div><div id="wpbr_widget-19" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-zone wpbrzone-16" id="wpbrbannerajaxfccb60fb51"><div class="wpbrbanner" id="wpbrbanner17" style="width:200px; height:100px;">	<div class="wpbrbannerinside"><a href="http://www.glreview.org/?wpbrmethod=ad&amp;hit=Y&amp;id=17" target="_self" title="GLReview Subscribe Button"><img src="http://www.glreview.org/wp-content/uploads/wp-banners/subscribe-button-200x100-rev.gif?rand=8636" class="" style="width:200px; height:100px;" alt="subscribe-button-200x100-revgif" /></a>	</div></div>						
						<div class="wpbrtextbox wpbrad17textbox" style="background:#FFE4F0; border:1px #FF0000 dotted; color:#FF0000; padding:4px; text-align:center; width:190px; margin:3px 0 0 0; overflow:hidden;">FREE online access when you subscribe</div>
						
						</div></div><div id="wpbr_widget-15" class="widget widget_wpbr_widget"></div><div id="wpbr_widget-14" class="widget widget_wpbr_widget"></div><div id="wpbr_widget-16" class="widget widget_wpbr_widget"><div class="wpbrad wpbrad-zone wpbrzone-15" id="wpbrbannerajax6c8349cc72"><div class="wpbrbanner" id="wpbrbanner6" style="width:160px; height:600px;">	<div class="wpbrbannerinside"><!-- BEGIN JS TAG - The Gay & Lesbian Review ROS 160x600 < - DO NOT MODIFY -->
<SCRIPT SRC="http://tag.gayadnetwork.com/ttj?id=1338782" TYPE="text/javascript"></SCRIPT>
<!-- END TAG -->	</div></div></div></div></aside><!-- /#sidebar-alt -->

    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-4">
				<div class="block footer-widget-1">
    	<div id="taxonomy-3" class="widget widget_taxonomy"><h3>Blog Categories</h3>
	<ul>	<li class="cat-item cat-item-174"><a href="http://www.glreview.org/category/aids/" >AIDS</a> (2)
</li>
	<li class="cat-item cat-item-172"><a href="http://www.glreview.org/category/architecture/" >Architecture</a> (2)
</li>
	<li class="cat-item cat-item-178"><a href="http://www.glreview.org/category/art/" >Art</a> (17)
</li>
	<li class="cat-item cat-item-140"><a href="http://www.glreview.org/category/bisexuality/" >Bisexuality</a> (2)
</li>
	<li class="cat-item cat-item-137"><a href="http://www.glreview.org/category/books/" >Books</a> (6)
</li>
	<li class="cat-item cat-item-53"><a href="http://www.glreview.org/category/btw/" >BTW</a> (14)
</li>
	<li class="cat-item cat-item-186"><a href="http://www.glreview.org/category/culture/" >Culture</a> (7)
</li>
	<li class="cat-item cat-item-169"><a href="http://www.glreview.org/category/dance/" >Dance</a> (1)
</li>
	<li class="cat-item cat-item-35"><a href="http://www.glreview.org/category/gay-marriage/" >gay marriage</a> (8)
</li>
	<li class="cat-item cat-item-19"><a href="http://www.glreview.org/category/gay-mens-health/" >Gay men&#039;s health</a> (6)
</li>
	<li class="cat-item cat-item-215"><a href="http://www.glreview.org/category/homophobia/" >Homophobia</a> (3)
</li>
	<li class="cat-item cat-item-43"><a href="http://www.glreview.org/category/international/" >International</a> (35)
</li>
	<li class="cat-item cat-item-42"><a href="http://www.glreview.org/category/interview/" >Interview</a> (2)
</li>
	<li class="cat-item cat-item-27"><a href="http://www.glreview.org/category/lgbt-history/" >LGBT History</a> (15)
</li>
	<li class="cat-item cat-item-126"><a href="http://www.glreview.org/category/memoir/" >Memoir</a> (7)
</li>
	<li class="cat-item cat-item-143"><a href="http://www.glreview.org/category/movies/" >Movies</a> (12)
</li>
	<li class="cat-item cat-item-128"><a href="http://www.glreview.org/category/music/" >Music</a> (3)
</li>
	<li class="cat-item cat-item-124"><a href="http://www.glreview.org/category/philosophy/" >Philosophy</a> (1)
</li>
	<li class="cat-item cat-item-41"><a href="http://www.glreview.org/category/poetry/" >Poetry</a> (3)
</li>
	<li class="cat-item cat-item-25"><a href="http://www.glreview.org/category/politics/" >Politics</a> (45)
</li>
	<li class="cat-item cat-item-122"><a href="http://www.glreview.org/category/religion/" >Religion</a> (10)
</li>
	<li class="cat-item cat-item-29"><a href="http://www.glreview.org/category/religious-right/" >Religious Right</a> (14)
</li>
	<li class="cat-item cat-item-173"><a href="http://www.glreview.org/category/sex/" >Sex</a> (6)
</li>
	<li class="cat-item cat-item-168"><a href="http://www.glreview.org/category/social-media/" >Social Media</a> (2)
</li>
	<li class="cat-item cat-item-130"><a href="http://www.glreview.org/category/sports/" >Sports</a> (4)
</li>
	<li class="cat-item cat-item-26"><a href="http://www.glreview.org/category/straight-allies/" >Straight Allies</a> (1)
</li>
	<li class="cat-item cat-item-206"><a href="http://www.glreview.org/category/television/" >Television</a> (2)
</li>
	<li class="cat-item cat-item-59"><a href="http://www.glreview.org/category/the-arts/" >The Arts</a> (11)
</li>
	<li class="cat-item cat-item-129"><a href="http://www.glreview.org/category/theatre/" >Theatre</a> (4)
</li>
	<li class="cat-item cat-item-190"><a href="http://www.glreview.org/category/transgender/" >Transgender</a> (2)
</li>
	<li class="cat-item cat-item-184"><a href="http://www.glreview.org/category/travel/" >Travel</a> (12)
</li>
	<li class="cat-item cat-item-142"><a href="http://www.glreview.org/category/video/" >Video</a> (3)
</li>
	<li class="cat-item cat-item-167"><a href="http://www.glreview.org/category/writers/" >Writers</a> (2)
</li>

	</ul></div>	</div>
        				<div class="block footer-widget-2">
    	<div id="text-18" class="widget widget_text"><h3>Email Newsletter</h3>			<div class="textwidget"><!-- BEGIN: Constant Contact Email List Form Button --><div align="center"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=94qy6igab&amp;p=oi&amp;m=1106253726714&amp;sit=oruykodgb&amp;f=313d2b31-d488-4046-ba0d-f461bb5f313a" class="button" style="background-color: rgb(255, 102, 0); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-top-left-radius: 20px; border-top-right-radius: 20px; border-bottom-right-radius: 20px; border-bottom-left-radius: 20px;">Sign Up Now</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" align="center" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;">For Email Marketing you can trust.</div></div></div>
		</div>	</div>
        				<div class="block footer-widget-3">
    	<div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://eero.storijapan.net/log/20170126-2/' rel='external nofollow' class='url'>20170126</a></span> on <a href="http://www.glreview.org/article/article-813/#comment-57912">Eugen Sandow’s Gift to Gay Men</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://theeyeopener.com/2016/02/getting-to-the-bottom-of-it/' rel='external nofollow' class='url'>Getting to the bottom of it | The Eyeopener</a></span> on <a href="http://www.glreview.org/article/the-case-for-optimism/#comment-57464">The Case for Optimism</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Forester</span> on <a href="http://www.glreview.org/article/lewd/#comment-57173">Lewd</a></li><li class="recentcomments"><span class="comment-author-link">Krishen Samuel</span> on <a href="http://www.glreview.org/article/the-lure-of-the-muscular-male/#comment-57138">The Lure of the Muscular Male</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://comiccharacter.xyz/the-evolving-role-of-sex-and-sexuality-in-the-horror-genre/' rel='external nofollow' class='url'>The Evolving Role of Sex and Sexuality in the Horror Genre | Comic Characters</a></span> on <a href="http://www.glreview.org/article/vampires-are-us/#comment-57065">Vampires Are Us</a></li></ul></div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->

	<div id="footer" class="col-full">

	

		    

	    

		<div id="copyright" class="col-left">

			<p><img src="http://www.glreview.org/wp-content/themes/canvas-glreview/images/glreview-logo-2013b.png" border="0"><div class="menu-glr-footer-container"><ul id="menu-glr-footer" class="menu"><li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="http://www.glreview.org/about/">About<span class="my-span">|</span></a></li>
<li id="menu-item-4347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4347"><a href="http://www.glreview.org/legal/">Legal/Privacy<span class="my-span">|</span></a></li>
<li id="menu-item-4348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4348"><a href="http://www.glreview.org/writers-guidelines-for-submission/">Writers&#8217; Guidelines<span class="my-span">|</span></a></li>
<li id="menu-item-4345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4345"><a href="http://www.glreview.org/advertising/">Advertising<span class="my-span">|</span></a></li>
<li id="menu-item-7038" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-7038"><a href="http://www.glreview.org/product/advertising-fees/">Pay Advertising Fees<span class="my-span">|</span></a></li>
<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-4990"><a href="https://www.pubservice.com/backissue/subbi.aspx?PC=GL&#038;AN=&#038;Zp=&#038;PK?">Order Back Issues<span class="my-span">|</span></a></li>
</ul></div>
</p>
		</div>

		

		<div id="credit" class="col-right">

			<p><p style="line-height:1.3em">The Gay &amp; Lesbian Review Worldwide<br>
PO Box 180300<br>
Boston, MA 02118<br>
tel:  (617) 421-0082<br>
<br>
<p>© 2017 The Gay &amp; Lesbian Review. All Rights Reserved. </p><br>
</p></p>        <p style="font-size:11px;">        |
        <a rel="nofollow" href="http://www.glreview.org/wp-login.php">Log in</a></p>
        
		</div>

		

	</div><!-- /#footer  -->

	

	    
	

	</div><!-- /#wrapper -->

	

	<div class="fix"></div><!--/.fix-->

	

	
<script type="text/javascript"><!--
wpa2a.targets=[
{title:'Looking for Same  ',url:'http://www.glreview.org/looking-for-same/'}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40610135-1', 'glreview.org');
  ga('send', 'pageview');

</script><script>
function googlead()
{
	jQuery( "#place_order" ).click(function() { 
		ga('send', 'event', 'checkout', 'signup'); } );
}
setTimeout(function(){googlead()}, 5000);
</script>
<script type='text/javascript'>

			var _gaq = _gaq || [];
			_gaq.push(
				['_setAccount', 'UA-40610135-1'], 
				['_setCustomVar', 1, 'logged-in', 'no', 1],
				['_setCustomVar', 2, 'user-id', '', 1],
				['_setCustomVar', 3, 'username', 'Guest', 1],
				['_trackPageview']
			);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();

		</script><script type='text/javascript'>
/* <![CDATA[ */
function changeTaxonomy() {
	if ( 0 == this.options[this.selectedIndex].value ) {
		return;
	}
	if ( 0 == this.options[this.selectedIndex].value ) {
		return;
	}
	location.href = this.options[this.selectedIndex].value;
}

/* ]]> */
</script><script>window._popup_data = {"ajaxurl":"","do":"get_data","ajax_data":[],"popup":[{"html_id":"a0a2d20f8cf4da4d394ad9356340febf3","popup_id":35231,"close_hide":false,"expiry":0,"custom_size":true,"width":"660","height":"660","overlay_close":true,"display":"delay","display_data":{"delay":3,"delay_type":"s","scroll":0,"scroll_type":"%","anchor":null},"scroll_body":false,"form_submit":"ignore","animation_in":"","animation_out":"fadeOut","inline":false}]};</script><div id="a0a2d20f8cf4da4d394ad9356340febf3" class="wdpu-container wdpu-background no-img buttons style-simple rounded custom-size wdpu-35231 no-title no-subtitle" style="display:none;"> <div class="resize wdpu-msg move no-move-x" style=""> <a href="#" class="wdpu-close" title="Close this box"></a> <div class="wdpu-msg-inner resize"> <div class="wdpu-text"> <div class="wdpu-inner "> <div class="wdpu-head"> <div class="wdpu-title"></div> <div class="wdpu-subtitle"></div> </div> <div class="wdpu-content"><p><a href="http://www.glreview.org/dev2/wp-content/uploads/2015/10/glreview-logo-2013b.png"><img class=" wp-image-32322 size-medium aligncenter" src="http://www.glreview.org/dev2/wp-content/uploads/2015/10/glreview-logo-2013b-300x54.png" alt="" width="300" height="54" /></a></p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data'  id='gform_6'  action='/looking-for-same/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Sign up for </i>The G&LR's</i> monthly newsletter</h3>
                            <span class='gform_description'>On or around the 15th of every month, you'll receive an email with highlights from The Gay & Lesbian Review's blog, a preview of the upcoming issue before the hardcopy hits the newsstand, and some bonus features, including the opportunity to provide your feedback and answer to the Survey Question of the Month.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields left_label form_sublabel_below description_below'><li id='field_6_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_6_2_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix' id='input_6_2'>
                            
                            <span id='input_6_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_6_2_3' value='' tabindex='2'  />
                                                    <label for='input_6_2_3' >First</label>
                                                </span>
                            
                            <span id='input_6_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_6_2_6' value='' tabindex='4'  />
                                                    <label for='input_6_2_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_6_3' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_6_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container' id='input_6_3_container'>
                                <span id='input_6_3_1_container' class='ginput_left'>
                                    <input class='' type='text' name='input_3' id='input_6_3' value='' tabindex='6'   />
                                    <label for='input_6_3' >Enter Email</label>
                                </span>
                                <span id='input_6_3_2_container' class='ginput_right'>
                                    <input class='' type='text' name='input_3_2' id='input_6_3_2' value='' tabindex='7'  />
                                    <label for='input_6_3_2' >Confirm Email</label>
                                </span>
                                <div class='gf_clear gf_clear_complex'></div>
                            </div></li><li id='field_6_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_6_1' >Username<span class='gfield_required'>*</span></label><div class='ginput_container'><input name='input_1' id='input_6_1' type='text' value='' class='medium'  tabindex='8'  placeholder='Username' /></div></li><li id='field_6_4' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_6_4' >Password<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container' id='input_6_4_container'>
					<span id='input_6_4_1_container' class='ginput_left'>
						<input type='password' name='input_4' id='input_6_4'   value='' tabindex='9'  />
						<label for='input_6_4' >Enter Password</label>
					</span>
					<span id='input_6_4_2_container' class='ginput_right'>
						<input type='password' name='input_4_2' id='input_6_4_2'   value='' tabindex='10'  />
						<label for='input_6_4_2' >Confirm Password</label>
					</span>
					<div class='gf_clear gf_clear_complex'></div>
				</div></li><li id='field_6_5' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_6_5' >Captcha</label><script type='text/javascript'> var RecaptchaOptions = {theme : 'red'}; if(parseInt('11') > 0) {RecaptchaOptions.tabindex = 11;}</script><div class='ginput_container' id='input_6_5'><script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6Lfm3t0SAAAAAIWLxWg69Mp1wf-wiwTievbjt7NB&hl=en"></script>

	<noscript>
  		<iframe src="http://www.google.com/recaptcha/api/noscript?k=6Lfm3t0SAAAAAIWLxWg69Mp1wf-wiwTievbjt7NB" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  		<input type="hidden" name="recaptcha_response_field" value="manual_challenge"/>
	</noscript></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit' tabindex='12' onclick='if(window["gf_submitting_6"]){return false;}  window["gf_submitting_6"]=true;  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjVkYjEwZWJhZWFjZjViZGUwZDQxMzJmNDg4NTBjZDUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script>
 <div class="subscribe-now" style="padding:0px;border:0px;"><p>To continue reading this article, please <a href="http://www.glreview.org/wp-login.php">LOGIN</a> or <a href="http://www.glreview.org/subscriptions/">SUBSCRIBE.</a></p><a href="http://www.glreview.org/subscriptions/"><img src="http://www.glreview.org/wp-content/themes/canvas-glreview/images/Judy-Subscribe.gif"></a></div> </div> </div> <div class="wdpu-buttons">  <a href="#" class="wdpu-hide-forever">Never see this message again.</a> </div> </div> </div> </div> </div><script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/comment-reply.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.glreview.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.glreview.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.0.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.0.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/woocommerce/assets/js/jquery-placeholder/jquery.placeholder.min.js?ver=2.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"234206726719106"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/wp-banners/js/wp-banners.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/plugins/wp-banners/js/jquery-periodic.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.glreview.org/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<!-- WooCommerce JavaScript-->
<script type="text/javascript">
jQuery(document).ready(function($) {

			$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ('SKU: ' + $(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
});
</script>
<div id="fb-root"></div>
	
	</body>

</html>